Ubuntu使用eclipse运行MapReduce程序

1、安装hadoop-eclipse-plugin插件eclipse运行Mapreduce程序需要一个hadoop-eclipse-plugin-2.7.6.jar插件,可以去资源界面下载。将此插件放到eclipse的安装目录的dropins目录下之后重启eclipse。2、确定Hadoop的安装目

UbuntuHadoop集群搭建过程

1、实验环境实验环境namnode1:192.168.80.90namnode2:datanode1:192.168.80.91datanode2:192.168.80.92datanode3:操作系统:ubuntu-16.04-x64hadoop版本:apache-hadoop-2.1.1jdk版